@import url(stylesheet.css); isn't a link in view-source for Firefox

RESOLVED DUPLICATE of bug 503136

Status

()

Core
HTML: Parser
RESOLVED DUPLICATE of bug 503136
8 years ago
8 years ago

People

(Reporter: Gordon Mei, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_3; en-US) AppleWebKit/533.4 (KHTML, like Gecko) Chrome/5.0.375.29 Safari/533.4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

In blocks like this when viewing a page source in Firefox:

<style type="text/css" media="screen">
@import url(stylesheet.css);
</style>

the CSS file isn't a link, unlike externally linked files.

Reproducible: Always

Steps to Reproduce:
1. View the source of the page with @import url(somefile.css)
2. Notice that somefile.css is not linked.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Component: Developer Tools → HTML: Parser
Product: Firefox → Core
QA Contact: developer.tools → parser
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 503136
You need to log in before you can comment on or make changes to this bug.