Address bar suggestion remove doesn't change address to next suggestion.

RESOLVED DUPLICATE of bug 422745

Status

()

RESOLVED DUPLICATE of bug 422745
8 years ago
8 years ago

People

(Reporter: woodroof, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)

Next suggestion is selected.

Reproducible: Always

Steps to Reproduce:
1. Type some letters in address bar.
2. Press del on any suggestion.
Actual Results:  
Next suggestion is selected, address in address bar is from deleted suggestion.

Expected Results:  
Address meet new selection.
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles

You can also try to reproduce in Firefox 4 Beta 8 or later, there are many improvements in the new version, http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: [CLOSEME 2011-1-30]
No reply, INCOMPLETE. Please retest with Firefox 3.6.13 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 3

8 years ago
Oh, sorry, I missed first comment.
Yes, I can reproduce on Firefox 3.6.13 even in safe mode. I try to see Firefox 4 behaviour some time later.
Status: RESOLVED → UNCONFIRMED
Resolution: INCOMPLETE → ---
Whiteboard: [CLOSEME 2011-1-30]

Updated

8 years ago
Version: unspecified → 3.6 Branch
(Reporter)

Comment 4

8 years ago
I can reproduce for Firefox 4.0b10.

Updated

8 years ago
Component: General → Location Bar
QA Contact: general → location.bar
Version: 3.6 Branch → Trunk
Confirmed this happens with trunk.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: x86 → All

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 422745
You need to log in before you can comment on or make changes to this bug.