facebook profile wall alignment is off due to ad-blocking

RESOLVED DUPLICATE of bug 477741

Status

--
trivial
RESOLVED DUPLICATE of bug 477741
9 years ago
9 years ago

People

(Reporter: radical.cree, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en; rv:1.9.0.18) Gecko/2010021619 Camino/2.0.2 (like Firefox/3.0.18)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en; rv:1.9.0.18) Gecko/2010021619 Camino/2.0.2 (like Firefox/3.0.18)

When one looks at their profile, or any group's profile, the wall section is moved to the right of the screen. I attribute this to ad-blocked, because when I used Adblock's element helper on Firefox, and selected the entire block of Facebook ads, it did the same thing.

Reproducible: Always

Steps to Reproduce:
1. Just go to a Facebook profile.



I know it isn't a big deal, however it can be annoying for someone who constantly uses facebook.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 477741
You need to log in before you can comment on or make changes to this bug.