Webtrends stats JS should handle HTTP vs HTTPS

VERIFIED DUPLICATE of bug 584047

Status

www.mozilla.org
General
VERIFIED DUPLICATE of bug 584047
8 years ago
6 years ago

People

(Reporter: abuchanan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
http://svn.mozilla.org/projects/mozilla.com/trunk/includes/js_stats.inc.php

^ there is a hard-coded http:// in there, which could cause mixed-content warnings
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 584047
Verified duplicate.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.