normal text becomes green after setting bg color in Prefs

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
18 years ago
17 years ago

People

(Reporter: sujay, Assigned: Brade)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
using 10/13 build of netscape

1) launch netscape
2) launch composer
3) Edit | Prefs
4) change Background color
5) click OK
6) Open new blank page and confirm the bg color change
7) now type some text..


notice the normal text is green...

But I did not change the normal text setting in prefs, it should
not be green. it should be the default black color.

Comment 1

18 years ago
Works for me on Mac. Are you sure you're not just seeing selection color 
weirdness?
Assignee: sfraser → brade
(Reporter)

Comment 2

18 years ago
hmm....I can't reproduce this either anymore....let me try a virgin profile.
(Reporter)

Comment 3

18 years ago
worksforme.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

18 years ago
verified in 10/16 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.