Category sidebar counts reflect unreviewed add-ons when they shouldn't

RESOLVED WONTFIX

Status

P5
trivial
RESOLVED WONTFIX
9 years ago
3 years ago

People

(Reporter: stephend, Unassigned)

Tracking

unspecified
4.x (triaged)

Details

(Whiteboard: [z], URL)

(Reporter)

Description

9 years ago
STR:

1. Load https://preview.addons.mozilla.org/z/en-US/firefox/themes/sports?sort=downloads with the "Show unreviewed add-ons" box *unchecked*
2. Notice the # of add-ons listed on the left for "Sports" (63, currently)
3. Now look at the bottom, which is correct, at 30

(This came out of bug 562569.)
(Reporter)

Updated

9 years ago
Whiteboard: [z]
Summary: Category-results counts reflect unreviewed add-ons when they shouldn't → Category sidebar counts reflect unreviewed add-ons when they shouldn't
Severity: normal → trivial
Priority: -- → P5
Target Milestone: 5.11 → 4.x (triaged)
Since unreviewed add-ons are going away one day, and we dislike them anyways, this should only count public add-ons when it comes over to zamboni.
Blocks: 569762
Duplicate of this bug: 569762
sidebar counts are dead.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.