7 failures in test_jQuery.html, starting with "core module: contents() - Check existance of IFrame body"

RESOLVED WORKSFORME

Status

()

defect
RESOLVED WORKSFORME
9 years ago
a month ago

People

(Reporter: dholbert, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
{
1267 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/tests/mochitest/ajax/jquery/test_jQuery.html | core module: contents() - Check existance of IFrame body
1268 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/tests/mochitest/ajax/jquery/test_jQuery.html | core module: contents() - Find span in IFrame and check its text expected: span text actual: hi
1269 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/tests/mochitest/ajax/jquery/test_jQuery.html | core module: contents() - Check the original div and the new div are in IFrame expected: 2 actual: 32
1270 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/tests/mochitest/ajax/jquery/test_jQuery.html | core module: contents() - Add text to div in IFrame expected: init text actual: hidden
1272 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/tests/mochitest/ajax/jquery/test_jQuery.html | core module: contents() - Delete the div and check only one div left in IFrame expected: 1 actual: 31
1273 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/tests/mochitest/ajax/jquery/test_jQuery.html | core module: contents() - Make sure the correct div is still left after deletion in IFrame expected: span text actual:
1274 ERROR TEST-UNEXPECTED-FAIL | /tests/dom/tests/mochitest/ajax/jquery/test_jQuery.html | core module: contents() - Check for JS error on add and delete of a table in IFrame expected: 1 actual: 31
}
Linux mozilla-central opt test mochitests-2/5 on 2010/05/12 10:17:32
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1273684652.1273685126.20415.gz
s: moz2-linux-slave26

This is the first time I've seen this failure.  Previous cycle was fine, and the "guilty" hg push can't have been responsible, since it was a change in a (mac-only) .mm file.

Updated

9 years ago
Duplicate of this bug: 565377
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Comment hidden (Legacy TBPL/Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Whiteboard: [orange]
Component: DOM → DOM: Core & HTML
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.