If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Personas:500 error on /?sort=rating page

VERIFIED WORKSFORME

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED WORKSFORME
8 years ago
2 years ago

People

(Reporter: krupa, Unassigned)

Tracking

unspecified
5.11

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 444925 [details]
screenshot

https://preview.addons.mozilla.org/z/en-US/firefox/personas/?sort=rating is a 500 error
(Reporter)

Comment 1

8 years ago
I cannot reproduce this anymore.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
Verified; apart from the "Service Unvailable" messages I'm getting elsewhere on the site, too, I can't reproduce the 500 error (also hit it up with curl last night).
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.