Bookmarks folder or bookmark removal by deleting an other bookmark

RESOLVED DUPLICATE of bug 555547

Status

()

RESOLVED DUPLICATE of bug 555547
9 years ago
9 years ago

People

(Reporter: gxiglon, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 GTB7.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 GTB7.0

First, sory for my very bad English...

I have a bug durring bookmark removal.

I display all my bookmarks at the left of my window (Ctrl+B).
I highlight/select a bookmark or a bookmarks folder.
I do a right click on an other bookmark on my personal bar, and when I select "Delete", the bookmark which is delete is not this one but the highlighted one in the list of bookmarks.

Reproducible: Always

Steps to Reproduce:
1. Open the list of bookmarks (Ctrl+B)
2. Highlight a bookmark or a folder
3. Try to delete a bookmark on the personnal bar
Actual Results:  
The deleted bookmark is the the one on the personnal bar but the one which is highlight in the list of bookmarks.

Expected Results:  
The bookmarks on the personal bar should be deleted
(Reporter)

Updated

9 years ago
Version: unspecified → 3.6 Branch

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 555547
You need to log in before you can comment on or make changes to this bug.