crash on clicking 'ok' in print window

RESOLVED WORKSFORME

Status

()

P3
normal
RESOLVED WORKSFORME
18 years ago
18 years ago

People

(Reporter: moleman63, Assigned: dcone)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m18) Gecko/20001010
BuildID:    2000101014

                           I was trying to print off a set of directions from
mapquest.com and when i clicked 'ok' in the print confirmation window mozilla
crashed.

Reproducible: Always
Steps to Reproduce:
                    1.go to mapquest.com
2.type in adresses.
3.file->print->click ok
4.click ok on the window that says mozilla crashed

Actual Results:                              a crash

Expected Results:                              print

Comment 1

18 years ago
I can't reproduce this. DCone: can you confirm that you've fixed this?
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

18 years ago
This was fixed with a combination of Karnaze and Waterson fixes.
This does work for me.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.