ShareThis widget pops-up beneath Persona below it

RESOLVED DUPLICATE of bug 565168

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 565168
8 years ago
2 years ago

People

(Reporter: stephend, Unassigned)

Tracking

unspecified
5.11

Details

(Whiteboard: [z][personas], URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 445281 [details]
Screenshot

URL: https://preview.addons.mozilla.org/z/en-US/firefox/addon/132096/

The "ShareThis" widget pops-up beneath the 1st and leftmost Persona below it.

STR:

Just load that page and click it :-)
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 565168
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.