Closed Bug 565864 Opened 14 years ago Closed 14 years ago

crash on video switch to full screen [@ SearchTable ]

Categories

(Core :: Audio/Video, defect)

x86
Windows XP
defect
Not set
critical

Tracking

()

VERIFIED DUPLICATE of bug 564391

People

(Reporter: juloml, Unassigned)

References

()

Details

(Keywords: crash)

Crash Data

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a5pre) Gecko/20100513 Minefield/3.7a5pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.3a5pre) Gecko/20100513 Minefield/3.7a5pre

Browser crash on switch to full screen


Reproducible: Always

Steps to Reproduce:
1. go ogv url
2. start video play
3. in popup menu choose full screen

Actual Results:  
crash

Expected Results:  
continue playing video in full screen

crash report:
bp-540a12f8-e2ea-42ce-9e49-0fc2d2100514
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a5pre) Gecko/20100514 Minefield/3.7a5pre

Able to reproduce. Playing an ogv video crashes firefox.
Steps to reproduce : 
1. Play an Ogg video http://videos.mozilla.org/serv/air_mozilla/firefox4.ogg
2. Go Full screen by context click on video
3. Firefox crashes.

Crash report : 
http://crash-stats.mozilla.com/report/pending/b006a8f5-ce92-4743-9306-4f5542100514
Summary: crash on video switch to full screen → crash on video switch to full screen [@ SearchTable ]
Version: unspecified → Trunk
Severity: normal → critical
Keywords: crash
Everything above that GetLayerManager call is broken....
This problem is a dupe of bug 564391. The crash report in comment #1 is similar to the ones in that bug.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Component: General → Video/Audio
QA Contact: general → video.audio
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Crash Signature: [@ SearchTable ]
You need to log in before you can comment on or make changes to this bug.