Save/Open file dialog showing in Firefox when submitting an article edit or approving an article edit

RESOLVED DUPLICATE of bug 549961

Status

RESOLVED DUPLICATE of bug 549961
8 years ago
8 years ago

People

(Reporter: djst, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 445324 [details]
file open dialog

I was approving an edit I did myself on a localized article and when submitting, the server spent 30 or so seconds waiting and suddenly Firefox showed the file download dialog.

This happened when submitting the actual edit, too. Is the server misconfigured?

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 549961
You need to log in before you can comment on or make changes to this bug.