Crashed when accessing Mozilla Weave.

RESOLVED DUPLICATE of bug 565676

Status

--
critical
RESOLVED DUPLICATE of bug 565676
9 years ago
9 years ago

People

(Reporter: YohanPRC, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.9.3a5pre) Gecko/20100511 SeaMonkey/2.1a2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.9.3a5pre) Gecko/20100511 SeaMonkey/2.1a2pre

See below:

Reproducible: Always

Steps to Reproduce:
1. Accessing https://services.mozilla.com/
2. Press "Download and install" in "Step 2. Download and install the latest development milestone of the Weave client."
3. Wait until it crashing. 
Actual Results:  
Crashed

Expected Results:  
Not crashed

Do NOT access https://addons.mozilla.org/services/install.php?addon_id=weave DIRECTLY, otherwise, it won't crash.

Comment 1

9 years ago
Please try a newer nightly from at least yesterday, we fixed the new add-ons
manager to a large degree yesterday.
This was actually Bug 565676. The new nightly should fix it on our end.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 565676
You need to log in before you can comment on or make changes to this bug.