Closed Bug 565991 Opened 10 years ago Closed 10 years ago

Extra space is added to first-paragraph of plain-text emails

Categories

(Thunderbird :: General, defect)

x86_64
macOS
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 564737

People

(Reporter: frenchja, Unassigned)

References

()

Details

(Keywords: regression)

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.4) Gecko/20100503 Firefox/3.6.4
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.5pre) Gecko/20100430 Thunderbird/3.1b2

When sending emails, a blank space is added before the first character of the first paragraph; Subsequent paragraphs appear unaffected.

Reproducible: Always

Actual Results:  
First paragraph is indented by one space

Expected Results:  
Paragraphs should be equally aligned to the left

Enigmail is installed, but the effect is reproducible with the latest Nightly w/o Enigmail.
Version: unspecified → 3.0
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 564737
Status: RESOLVED → VERIFIED
Whiteboard: dupme
You need to log in before you can comment on or make changes to this bug.