Can't see the OK/Cancel buttons in the image confirmation dialog

VERIFIED FIXED

Status

P3
normal
VERIFIED FIXED
18 years ago
10 years ago

People

(Reporter: pierre, Assigned: andreww)

Tracking

({classic})

Trunk
PowerPC
Mac System 8.5
classic

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [rtm need info] Fixing 55838 should fix this bug?)

(Reporter)

Description

18 years ago
Tested with Mozilla-MN6 2000-10-12-14 with a Classic skin (doesn't happen with 
Modern).

- under Preferences | Advanced | Images, select "Accept images that come from the 
originating server only" and check "Alert me before downloading an image".
- go to http://www.mozilla.org/
==> You get a Confirm dialog that says "The site www.mozilla.org wants to load an 
image. Do you want to allow it?" but the OK/Cancel buttons are not visible, 
except for a few pixels.
over to Themes...
Assignee: ben → hangas
Component: XP Apps: GUI Features → Themes
Keywords: classic
QA Contact: sairuh → pmac

Comment 2

18 years ago
Yet again another case of this bug in Mac Classic.
Assignee: hangas → andreww
Keywords: rtm
Whiteboard: [rtm need info]
(Assignee)

Comment 3

18 years ago
Most likely a dupe of 55838..... 
Status: NEW → ASSIGNED

Updated

18 years ago
Depends on: 55838
Whiteboard: [rtm need info] → [rtm need info] Fixing 55838 should fix this bug?
(Assignee)

Comment 4

18 years ago
fix for 55838 is in now. This is probably fixed too now.

Comment 5

18 years ago
Can we now have a mac user test and see if this was fixed by 55838?
(Assignee)

Comment 6

18 years ago
fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 7

18 years ago
This preference does not exist in the Oct 26 2000 1300h NS6 branch build. As it 
does not exist, I can't actually verify this fix... but I'm marking it as such 
regardless (just to get it off the radar).
Status: RESOLVED → VERIFIED
(Assignee)

Comment 8

18 years ago
The preference only shows up in mozilla builds. You can get a mozilla branch 
build.
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.