Wrong accesskey for Event (F)

RESOLVED DUPLICATE of bug 500397

Status

Calendar
Dialogs
RESOLVED DUPLICATE of bug 500397
8 years ago
8 years ago

People

(Reporter: mad_maks, Unassigned)

Tracking

Lightning 1.0b1
x86
Windows Vista

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 445554 [details]
screenshot

lightning build: 20100514091142
thunderbird: Mozilla/5.0 (Windows; U; Windows NT 6.0; nl; rv:1.9.2.5pre) Gecko/20100513 Lightning/1.0b2pre Lanikai/3.1pre

1: make a event
2: edit the event

menu "event" has acceskey F see screenshot

Comment 1

8 years ago
This is on purpose. See dicussion in Bug 500397.
Status: NEW → UNCONFIRMED
Ever confirmed: false
(Reporter)

Comment 2

8 years ago
i understand the reason but it doesn't look good
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 500397
You need to log in before you can comment on or make changes to this bug.