Status

()

Firefox
General
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: vooz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; fr; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; fr; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

-------------------------------------------------------------------
<head>
<style>* { margin: 0; padding: 0;}</style>
</head>
<div style='width: 1000px; border: 1px solid red; border-collapse: collapse; border-spacing: 0;'>+</div>
-------------------------------------------------------------------

-> Your div width is 1110px instead of 1000px


Reproducible: Always

Steps to Reproduce:
1.Create a div (or table, or whatever) with a fixed width and no content (to be sure te container is not resized by the content)
2.Display your page
3.Take a screenshot, and using a paint program, check the effective width
Actual Results:  
incorrect width (about 11% too large)

Expected Results:  
correct width !

Comment 1

8 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

Can't reproduce this
(Reporter)

Comment 2

8 years ago
Here is an example :
http://www.thweb.fr/bugff_566191.html

And a screenshot with a vertical bar drawn to show where the div/table should stop (margin, padding, and border-spacing are null, so they should stop at pixel 1001 of content (+1 due to border=1px)
http://www.thweb.fr/bugff_566191.png

Comment 3

8 years ago
Created attachment 445671 [details]
screenshot

Worksforme
(Reporter)

Comment 4

8 years ago
I'm stupid .. my browser was zoomed ! forgive me for the lost of time :/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.