Closed Bug 566301 Opened 12 years ago Closed 11 years ago

Support Lightweight Themes in Thunderbird: Compose window and Address Book window

Categories

(Thunderbird :: Theme, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 670639

People

(Reporter: iagosrl, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.3) Gecko/20100423 Ubuntu/10.04 (lucid) Firefox/3.6.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.5pre) Gecko/20100430 Thunderbird/3.1b2

After Bug 538335 only the main mail window have support for lightweight themes, another important TB windows need it to maintain an unified UI: compose and address book windows.

Reproducible: Always
Severity: trivial → enhancement
Whiteboard: DUPEME
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 538335
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Whiteboard: DUPEME
Mass move to the new theme component.
Component: General → Theme
QA Contact: general → theme
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 670639
You need to log in before you can comment on or make changes to this bug.