Linux64 Talos failure: OSError: [Errno 2] No such file or directory

RESOLVED DUPLICATE of bug 558739

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 558739
8 years ago
2 years ago

People

(Reporter: mats, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
OSError: [Errno 2] No such file or directory

NOISE: Found crashdump: /tmp/tmphh4tKk/profile/minidumps/319da378-87f1-d207-09a2cca0-0e800096.dmp
Traceback (most recent call last):
  File "run_tests.py", line 462, in <module>
    test_file(arg)
  File "run_tests.py", line 424, in test_file
    browser_dump, counter_dump, print_format = mytest.runTest(browser_config, test)
  File "/home/cltbld/talos-slave/talos-data/talos/ttest.py", line 382, in runTest
    self.checkForCrashes(browser_config, profile_dir)
  File "/home/cltbld/talos-slave/talos-data/talos/ttest.py", line 160, in checkForCrashes
    subprocess.call([stackwalkbin, dump, browser_config['symbols_path']], stderr=nullfd)
  File "/home/cltbld/lib/python2.5/subprocess.py", line 444, in call
    return Popen(*popenargs, **kwargs).wait()
  File "/home/cltbld/lib/python2.5/subprocess.py", line 594, in __init__
    errread, errwrite)
  File "/home/cltbld/lib/python2.5/subprocess.py", line 1097, in _execute_child
    raise child_exception
OSError: [Errno 2] No such file or directory
(Reporter)

Comment 1

8 years ago
The snippet above is from the log at:
Rev3 Fedora 12x64 mozilla-central talos dromaeo on 2010/05/17 07:22:43
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1274106163.1274107369.6675.gz

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 558739

Updated

8 years ago
Blocks: 438871
(Assignee)

Updated

5 years ago
Keywords: intermittent-failure
(Assignee)

Updated

5 years ago
Whiteboard: [orange]
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Keywords: intermittent-failure
QA Contact: mshal
You need to log in before you can comment on or make changes to this bug.