should the favourites tag really be imported every time?

VERIFIED DUPLICATE of bug 22642

Status

SeaMonkey
Bookmarks & History
P3
enhancement
VERIFIED DUPLICATE of bug 22642
17 years ago
13 years ago

People

(Reporter: linus sellberg, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Shouldn't it be optional to not let mozilla import the favourites from ie every
time I start mozilla up?

Not everyone uses the Favourites, and I just can't see any reason for them to be
imported for those
I agree.
I don´t use IE and I hate the "Imported IE Favorites" in my Bookmark.
I can´t delete it, because it will regenerated at mozilla startup.

If think, there must be an option in the pereferences to deactivate
the import function.

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 22642 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.