Closed Bug 566419 Opened 11 years ago Closed 11 years ago

new ispdb config for wp.pl

Categories

(Webtools :: ISPDB Server, enhancement)

x86
Windows 7
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: kalia24, Assigned: kalia24)

Details

(Whiteboard: [top-missing-domain])

Attachments

(1 file, 3 obsolete files)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; pl; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla Thunderbird 3.0.4

Guess I got correct config for wp.pl post.
If anyone uses wp.pl, please check if it's ok - works here, but I guess it needs to be tested also by others.
http://ispdb.mozillamessaging.com/details/337
Also - if anyone knows what shoud be in 'Username formula' and both authentications - let me know. I haven't changed anything like that in my TB when configuring it.

Reproducible: Always

Actual Results:  
Finally working Thunderbird ^^
Attached file config for wp.pl (obsolete) —
Needs checking :)
Comment on attachment 445779 [details]
config for wp.pl

needs review before checkin.
Attachment #445779 - Flags: review?(bwinton)
Component: General → ispdb
Product: Thunderbird → Mozilla Messaging
QA Contact: general → ispdb
Version: unspecified → other
Assignee: nobody → kalia24
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
We need to upgrade that to a version 1.1 format.

Actually, here, let me do it, since I don't think we've got documentation anywhere.
Attachment #445779 - Attachment is obsolete: true
Attachment #446299 - Flags: review?(ben.bucksch)
Attachment #445779 - Flags: review?(bwinton)
ispdb generates incoming username form missing, outgoing malformed, can we fix that?

> Also - if anyone knows what shoud be in 'Username formula' and both
> authentications - let me know.

1. Kalia, what does the "Username" field say in your Account Manager?
"kalia24" or "ka..24@wp.pl"?

2. Given that it's SSL, I guess we can assume cleartest passwords.

3. Is there some webpage at the ISP which documents the settings?
> 2. Given that it's SSL, I guess we can assume cleartest passwords.

manual check shows only cleartext password methods.

Confirmed that SMTP 465 and POP3 STARTTLS don't work, so the given config is the best and only secure one.
(In reply to comment #5)

> 1. Kalia, what does the "Username" field say in your Account Manager?
> "kalia24" or "ka..24@wp.pl"?
It's full mail adress - "ka..24@wp.pl"
> 3. Is there some webpage at the ISP which documents the settings?
Nope, there isn't... ;/ I myself had to write to the "help desk" several times to get those info I put in config and still they didn't give me all info I asked for...
There are some configs for f.ex. Outlook, but I tried to apply them to TB at first and they didn't work.
OK, re-did the config, with proper username.
Attachment #446299 - Attachment is obsolete: true
Attachment #446482 - Flags: review?(bwinton)
Attachment #446299 - Flags: review?(ben.bucksch)
Attachment #446482 - Flags: review+
Attachment #446482 - Flags: review+ → review?(gozer)
BTW: Thank, you Kalia, for providing this config! This is top1 in our missing domains. You are helping several hundred people *daily* to set up their email accounts, by providing this config, thanks!

(Maybe I can interest you in the other 3 missing .pl domains as well? <https://wiki.mozilla.org/Thunderbird/TopMissingDomains> They are the top2-4 in our list of missing domains. If you don't have an account at the other domains, maybe you can register for free? Or know somebody who has an account there and can test it? That'd be great! If not, still thanks for helping out on this one!)
Whiteboard: [top-missing-domain]
Comment on attachment 446482 [details] [diff] [review]
config, v1.1, with proper username

Since this is basically the config I posted, with some nits fixed, you could probably have assumed an r+ from me.  ;)

Later,
Blake.
Attachment #446482 - Flags: review?(bwinton) → review+
(In reply to comment #9)
Well, glad I could help ^^'
I don't have any other mail acc, but I'll see what I can do.
Gosh, so I'll begin with correcting my own mistakes...
Username is NOT a full adress. It used to be in old version, but now it's only the part before "@" - "kalia24" f.ex.
Sorry, guys...
As you say, chef.
You are sure it works like that?
Attachment #446482 - Attachment is obsolete: true
Attachment #446545 - Flags: review?(gozer)
Attachment #446482 - Flags: review?(gozer)
Attachment #446545 - Attachment mime type: application/x-perl → text/plain
Attachment #446545 - Flags: review?(gozer) → review+
If 'password-cleartext' is what should be in authentication, then it does.
Commited as SVN Revision 67486.
FIXED.

Kalia, please wait 15 minutes, and then try, in a new Thunderbird profile, to set up your @wp.pl account. The account wizard should say that found your config in "Mozilla ISP database". Try to log in and see whether you can get and send mails, and whether it uses SSL. If so, mark this bug VERIFIED.

(BTW, it's a bit late to ask, but: wp.pl does not offer IMAP, does it?)

And please don't forget about comment 9 :).
Status: ASSIGNED → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Yep, works ^^
And nope, I don't think wp.pl offers imap - only pop3 is mentioned and serwer's name is pop3.
Status: RESOLVED → VERIFIED
Component: ispdb → ISPDB Server
Product: Mozilla Messaging → Webtools
You need to log in before you can comment on or make changes to this bug.