new ispdb config for wp.pl

VERIFIED FIXED

Status

Webtools
ISPDB Server
--
enhancement
VERIFIED FIXED
8 years ago
5 years ago

People

(Reporter: Kalia, Assigned: Kalia)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [top-missing-domain])

Attachments

(1 attachment, 3 obsolete attachments)

(Assignee)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; pl; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla Thunderbird 3.0.4

Guess I got correct config for wp.pl post.
If anyone uses wp.pl, please check if it's ok - works here, but I guess it needs to be tested also by others.
http://ispdb.mozillamessaging.com/details/337
Also - if anyone knows what shoud be in 'Username formula' and both authentications - let me know. I haven't changed anything like that in my TB when configuring it.

Reproducible: Always

Actual Results:  
Finally working Thunderbird ^^
(Assignee)

Comment 1

8 years ago
Created attachment 445779 [details]
config for wp.pl

Needs checking :)
Comment on attachment 445779 [details]
config for wp.pl

needs review before checkin.
Attachment #445779 - Flags: review?(bwinton)
Component: General → ispdb
Product: Thunderbird → Mozilla Messaging
QA Contact: general → ispdb
Version: unspecified → other
Assignee: nobody → kalia24
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Created attachment 446299 [details]
The previous config, upgraded to version 1.1.

We need to upgrade that to a version 1.1 format.

Actually, here, let me do it, since I don't think we've got documentation anywhere.
Attachment #445779 - Attachment is obsolete: true
Attachment #446299 - Flags: review?(ben.bucksch)
Attachment #445779 - Flags: review?(bwinton)

Comment 5

8 years ago
ispdb generates incoming username form missing, outgoing malformed, can we fix that?

> Also - if anyone knows what shoud be in 'Username formula' and both
> authentications - let me know.

1. Kalia, what does the "Username" field say in your Account Manager?
"kalia24" or "ka..24@wp.pl"?

2. Given that it's SSL, I guess we can assume cleartest passwords.

3. Is there some webpage at the ISP which documents the settings?

Comment 6

8 years ago
> 2. Given that it's SSL, I guess we can assume cleartest passwords.

manual check shows only cleartext password methods.

Confirmed that SMTP 465 and POP3 STARTTLS don't work, so the given config is the best and only secure one.
(Assignee)

Comment 7

8 years ago
(In reply to comment #5)

> 1. Kalia, what does the "Username" field say in your Account Manager?
> "kalia24" or "ka..24@wp.pl"?
It's full mail adress - "ka..24@wp.pl"
> 3. Is there some webpage at the ISP which documents the settings?
Nope, there isn't... ;/ I myself had to write to the "help desk" several times to get those info I put in config and still they didn't give me all info I asked for...
There are some configs for f.ex. Outlook, but I tried to apply them to TB at first and they didn't work.

Comment 8

8 years ago
Created attachment 446482 [details] [diff] [review]
config, v1.1, with proper username

OK, re-did the config, with proper username.
Attachment #446299 - Attachment is obsolete: true
Attachment #446482 - Flags: review?(bwinton)
Attachment #446299 - Flags: review?(ben.bucksch)

Updated

8 years ago
Attachment #446482 - Flags: review+

Updated

8 years ago
Attachment #446482 - Flags: review+ → review?(gozer)

Comment 9

8 years ago
BTW: Thank, you Kalia, for providing this config! This is top1 in our missing domains. You are helping several hundred people *daily* to set up their email accounts, by providing this config, thanks!

(Maybe I can interest you in the other 3 missing .pl domains as well? <https://wiki.mozilla.org/Thunderbird/TopMissingDomains> They are the top2-4 in our list of missing domains. If you don't have an account at the other domains, maybe you can register for free? Or know somebody who has an account there and can test it? That'd be great! If not, still thanks for helping out on this one!)

Updated

8 years ago
Whiteboard: [top-missing-domain]
Comment on attachment 446482 [details] [diff] [review]
config, v1.1, with proper username

Since this is basically the config I posted, with some nits fixed, you could probably have assumed an r+ from me.  ;)

Later,
Blake.
Attachment #446482 - Flags: review?(bwinton) → review+
(Assignee)

Comment 11

8 years ago
(In reply to comment #9)
Well, glad I could help ^^'
I don't have any other mail acc, but I'll see what I can do.
(Assignee)

Comment 12

8 years ago
Gosh, so I'll begin with correcting my own mistakes...
Username is NOT a full adress. It used to be in old version, but now it's only the part before "@" - "kalia24" f.ex.
Sorry, guys...

Comment 13

8 years ago
Created attachment 446545 [details]
config, v1.1, with username just localpart

As you say, chef.
You are sure it works like that?
Attachment #446482 - Attachment is obsolete: true
Attachment #446545 - Flags: review?(gozer)
Attachment #446482 - Flags: review?(gozer)
Attachment #446545 - Attachment mime type: application/x-perl → text/plain
Attachment #446545 - Flags: review?(gozer) → review+
(Assignee)

Comment 14

8 years ago
If 'password-cleartext' is what should be in authentication, then it does.

Comment 15

8 years ago
Commited as SVN Revision 67486.
FIXED.

Kalia, please wait 15 minutes, and then try, in a new Thunderbird profile, to set up your @wp.pl account. The account wizard should say that found your config in "Mozilla ISP database". Try to log in and see whether you can get and send mails, and whether it uses SSL. If so, mark this bug VERIFIED.

(BTW, it's a bit late to ask, but: wp.pl does not offer IMAP, does it?)

And please don't forget about comment 9 :).
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Assignee)

Comment 16

8 years ago
Yep, works ^^
And nope, I don't think wp.pl offers imap - only pop3 is mentioned and serwer's name is pop3.
Status: RESOLVED → VERIFIED
Component: ispdb → ISPDB Server
Product: Mozilla Messaging → Webtools
You need to log in before you can comment on or make changes to this bug.