No "Add Search Plugin" for AMO on Mobile Firefox

VERIFIED DUPLICATE of bug 565509

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED DUPLICATE of bug 565509
8 years ago
2 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
Build Id for Mobile Firefox: 

Mozilla/5.0 (X11; U; Linux armv7l; Nokia N900; en-US; rv:1.9.2.5pre) Gecko/20100517 Namoroka/3.6.5pre Fennec/1.1b2pre

Note: This is not a Mobile Firefox bug as I can go to several other websites and find the Add search plugin option there

Steps to Reproduce:
1. Go to addons.mozilla.org
2. Click on the favicon on the urlbar

Actual Results: 
No "Add Mozilla Addons Search" option in the sitepanel.


Expected Results:
There should be a "Add Mozilla Addons Search" option in the sitepanel.
This is fixed in bug 565509 and will go out in early June.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 565509
Verified duplicate
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.