bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Investigate OPSI on 64-bit Windows Server 2008

RESOLVED WORKSFORME

Status

Release Engineering
General
P3
normal
RESOLVED WORKSFORME
8 years ago
5 years ago

People

(Reporter: coop, Assigned: cshields)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [opsi][win64])

(Reporter)

Description

8 years ago
+++ This bug was initially created as a clone of Bug #566449 +++

Need to figure out whether OPSI works on 64-bit Windows Server 2008 because this will be the OS version used by our 64-bit Windows build slaves.

We'll need a wiki page to document the initial install, and can add OPSI to the base ref image.

Updated

8 years ago
Whiteboard: [opsi][win64]
(Assignee)

Comment 1

8 years ago
The short answer to this is that it works.  I've tested the methods and settings laid out in bug 566449 and OPSI works on Win 2008 R2 (standard) 64 bit.  This is using preloginloader_3.4-27mozilla2 and winst 4.8.8.1_2

All of the packages mentioned in that bug appear to install fine but I need to dig deeper to make sure the changes were applied right.  One thing that I know did not work is the password update.  Out of the box, Win2008 has some pretty high password standards that my test password did not meet, and setting it through the wmi script does not bypass those restrictions.

Mozillabuild deployed through AutoIT just fine.

I'll check the rest of the packages later.  But for not, OPSI installed and appears to be working fine.
Status: NEW → ASSIGNED
(Assignee)

Comment 2

8 years ago
I've tested all of the OPSI products that I have in other environments and they work.. Closing the bug..
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.