bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Add SSH key for jgross on khan.mozilla.org

RESOLVED DUPLICATE of bug 566473

Status

Infrastructure & Operations Graveyard
Account Requests
--
minor
RESOLVED DUPLICATE of bug 566473
8 years ago
3 years ago

People

(Reporter: jgross, Unassigned)

Tracking

Details

Attachments

(1 attachment)

399 bytes, application/octet-stream
Details
(Reporter)

Description

8 years ago
Created attachment 445834 [details]
jgross public SSH key

Please add the attached SSH key for jgross on khan.mozilla.org.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 566473
Product: mozilla.org → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.