Opening a link in new tabs not working when toolbar is collapsed

RESOLVED INVALID

Status

()

RESOLVED INVALID
9 years ago
6 years ago

People

(Reporter: limi, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
All
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Note: this is filed as part of the “Paper Cut” bugs — we assume that there may be multiple existing bugs on this. Please make them block this bug, and we will de-dupe if they are indeed exactly the same. Thanks!)

To reproduce:
1. Click the "pill button" in upper right on Mac, so the toolbars are hidden
2. Click a link from an outside application
3. Link will either open in a new window or overwrite the existing tab, depending on your settings

Recommendation:
Should be obvious, make it work like normal tab opening. :)
Blocks: 565512
The pill button was removed in bug 573412 and from OS X 10.7 so this is probably a non-issue at this point.

Comment 2

6 years ago
Resolving as INVALID per comment #1.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.