asks for proxy information for every tab open.

RESOLVED DUPLICATE of bug 475053

Status

()

RESOLVED DUPLICATE of bug 475053
9 years ago
9 years ago

People

(Reporter: jisj, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.8) Gecko/20100214 Ubuntu/9.10 (karmic) Firefox/3.5.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.8) Gecko/20100214 Ubuntu/9.10 (karmic) Firefox/3.5.8

I connect trough proxy that needs authentication. Wehn i open firefox, that has been closed with multiple tabs  I have to reenter this information multiple times for every tab, even if i use master password.

Reproducible: Always

Comment 1

9 years ago
that was fixed in Firefox 3.6
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 475053
You need to log in before you can comment on or make changes to this bug.