AMO treats all apps except firefox wrongly

VERIFIED DUPLICATE of bug 564037

Status

addons.mozilla.org Graveyard
Search
VERIFIED DUPLICATE of bug 564037
8 years ago
2 years ago

People

(Reporter: Martin F., Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
Trying to switch to another application than Firefox in the menu at the right top (e.g. Samonkey, but this has been reported to be the same for Thunderbird), to search for an extension fails for the following reason: 
After successfully switching to another app (being on a SM or TB styled page), one enters the search term and is instantly redirected to a firefox result page. (expected behaviour: result page for the selected product with compatible add-ons)

Video of the sequence to reproduce: http://vimeo.com/11806863 

Verifified with Seamokey 2.0 and Firefox 3.6 with Cookies enabled and disabled.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 564037
Commander,

This should be fixed on preview and will be pushed soon.
(Reporter)

Comment 3

8 years ago
Is the preview the one which is available under
https://next.addons.mozilla.org/en-US/seamonkey mentioned in the other bug?

If so, I cannot confirm that this issue is fixed there yet.
(In reply to comment #3)
> Is the preview the one which is available under
> https://next.addons.mozilla.org/en-US/seamonkey mentioned in the other bug?
> 
> If so, I cannot confirm that this issue is fixed there yet.

Please check on https://preview.addons.mozilla.org/en-US/seamonkey/.
(Reporter)

Comment 5

8 years ago
Ah, that one works, thanks for clarification.
Verified duplicate
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.