Tabcandy preview windows for tabs does not show content when PDF file is opened

RESOLVED WONTFIX

Status

Firefox Graveyard
Panorama
P4
minor
RESOLVED WONTFIX
8 years ago
2 years ago

People

(Reporter: murali, Unassigned)

Tracking

Trunk
Future
x86
Windows 7

Details

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
Created attachment 446081 [details]
black preview window for PDF tab

If you open a PDF file in FF3.6 say, IRS W4 form in PDF format http://www.irs.gov/pub/irs-pdf/fw4.pdf

TabCandy preview for pdf tab is shown as BLACK. 

See the attached screen capture.
I believe standard behavior is for pdfs to download rather than opening. Are you using an add-on?
(Reporter)

Comment 2

8 years ago
Yes I have acrobat reader installed and it installs a plugin into my browser to open the PDF document in place. I , for one, believe this is not an uncommon practice among windows users to open and see PDF in the browser.
Agreed. I think this is a bug for the platform. Assigning to Aza for a determination, and to pass on to the appropriate person.
Assignee: nobody → aza

Comment 4

7 years ago
(In reply to comment #2)
I have no idea how common or uncommon this is (TestPilot to the rescue?). That said, this is probably a lower priority bug.

@Murali: Can you give us a link to the plugin?

Comment 5

7 years ago
@Raymond, this is a low priority bug and should only be worked on after other bugs get fixed.
Assignee: aza → raymond
Severity: normal → minor
Priority: -- → P4
(Reporter)

Comment 6

7 years ago
> @Murali: Can you give us a link to the plugin?

http://kb2.adobe.com/cps/836/cpsid_83688.html

thanks
Murali

Comment 7

7 years ago
Mass moving all Tab Candy bugs from Mozilla Labs to Firefox::Tab Candy.  Filter the bugmail spam with "tabcandymassmove".
Component: TabCandy → TabCandy
Product: Mozilla Labs → Firefox
Target Milestone: -- → ---
Version: unspecified → Trunk

Updated

7 years ago
QA Contact: tabcandy → tabcandy

Updated

7 years ago
Target Milestone: --- → Future
Duplicate of this bug: 594421

Comment 9

7 years ago
Created attachment 516905 [details]
Screencast 1

Mozilla/5.0 (X11; Linux i686; rv:2.0) Gecko/20100101 Firefox/4.0

By dragging and dropping tabs over pdf tabs in Panorama painting issues occur - see Screencast 1.
The latest nightly 15.0a1 (2012-04-29) with PDF Viewer 0.2.536 installed, thumbnails for pdf opened in tab look fine.
Assignee: raymond → nobody
Panorama has been removed from Firefox 45, currently in Beta and scheduled for release on March 7th. As such, I'm closing all existing Panorama bugs.

If you are still using Panorama, you will see a deprecation message in Firefox 44, and when 45 is released your tab group data will be migrated to bookmarks, with a folder for each group. There are also a few addons offering similar functionality.

See https://support.mozilla.org/en-US/kb/tab-groups-removal for more info.

We're removing Panorama because it has extremely low usage (about 0.01% of users), and has a large number of bugs and usability issues. The cost of fixing all those issues is far too high to justify, and so we'll instead be focusing our time and energy on improving other parts of Firefox.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.