Intermittent timeout in test_localStorageOriginsPortDiffs.html

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
8 years ago
5 years ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86_64
Mac OS X
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1274225504.1274228485.8156.gz
Rev3 MacOSX Snow Leopard 10.6.2 mozilla-central debug test mochitests-3/5 on 2010/05/18 16:31:44
s: talos-r3-snow-017

6490 INFO Running /tests/dom/tests/mochitest/localstorage/test_localStorageOriginsPortDiffs.html...
###!!! ASSERTION: XPConnect is being called on a scope without a 'Components' property!: 'Error', file /builds/slave/mozilla-central-macosx64-debug/build/js/src/xpconnect/src/xpcwrappednativescope.cpp, line 784
fix_macosx_stack will not convert some stack-trace addresses because: atos cannot load symbols for the file /Users/cltbld/talos-slave/mozilla-central-snowleopard-debug-u-mochitests-3/build/MinefieldDebug.app/Contents/MacOS/XUL.
DumpJSStack+0x00066E57 [/Users/cltbld/talos-slave/mozilla-central-snowleopard-debug-u-mochitests-3/build/MinefieldDebug.app/Contents/MacOS/XUL +0x00D39281]

DumpJSStack+0x00056009 [/Users/cltbld/talos-slave/mozilla-central-snowleopard-debug-u-mochitests-3/build/MinefieldDebug.app/Contents/MacOS/XUL +0x00D28433]
DumpJSStack+0x00045820 [/Users/cltbld/talos-slave/mozilla-central-snowleopard-debug-u-mochitests-3/build/MinefieldDebug.app/Contents/MacOS/XUL +0x00D17C4A]
DumpJSStack+0x000462ED [/Users/cltbld/talos-slave/mozilla-central-snowleopard-debug-u-mochitests-3/build/MinefieldDebug.app/Contents/MacOS/XUL +0x00D18717]
DumpJSStack+0x0003E907 [/Users/cltbld/talos-slave/mozilla-central-snowleopard-debug-u-mochitests-3/build/MinefieldDebug.app/Contents/MacOS/XUL +0x00D10D31]
nsXPTCStubBase::Stub249()+0x00000626 [/Users/cltbld/talos-slave/mozilla-central-snowleopard-debug-u-mochitests-3/build/MinefieldDebug.app/Contents/MacOS/XUL +0x0137493E]
###!!! ASSERTION: XPConnect is being called on a scope without a 'Components' property!: 'Error', file /builds/slave/mozilla-central-macosx64-debug/build/js/src/xpconnect/src/xpcwrappednativescope.cpp, line 784
DumpJSStack+0x00066E57 [/Users/cltbld/talos-slave/mozilla-central-snowleopard-debug-u-mochitests-3/build/MinefieldDebug.app/Contents/MacOS/XUL +0x00D39281]
DumpJSStack+0x00067255 [/Users/cltbld/talos-slave/mozilla-central-snowleopard-debug-u-mochitests-3/build/MinefieldDebug.app/Contents/MacOS/XUL +0x00D3967F]
DumpJSStack+0x000247CA [/Users/cltbld/talos-slave/mozilla-central-snowleopard-debug-u-mochitests-3/build/MinefieldDebug.app/Contents/MacOS/XUL +0x00CF6BF4]
DumpJSStack+0x00026209 [/Users/cltbld/talos-slave/mozilla-central-snowleopard-debug-u-mochitests-3/build/MinefieldDebug.app/Contents/MacOS/XUL +0x00CF8633]
DumpJSStack+0x0004B2D2 [/Users/cltbld/talos-slave/mozilla-central-snowleopard-debug-u-mochitests-3/build/MinefieldDebug.app/Contents/MacOS/XUL +0x00D1D6FC]
DumpJSStack+0x000471B1 [/Users/cltbld/talos-slave/mozilla-central-snowleopard-debug-u-mochitests-3/build/MinefieldDebug.app/Contents/MacOS/XUL +0x00D195DB]
DumpJSStack+0x0003E907 [/Users/cltbld/talos-slave/mozilla-central-snowleopard-debug-u-mochitests-3/build/MinefieldDebug.app/Contents/MacOS/XUL +0x00D10D31]
nsXPTCStubBase::Stub249()+0x00000626 [/Users/cltbld/talos-slave/mozilla-central-snowleopard-debug-u-mochitests-3/build/MinefieldDebug.app/Contents/MacOS/XUL +0x0137493E]
###!!! ASSERTION: XPConnect is being called on a scope without a 'Components' property!: 'Error', file /builds/slave/mozilla-central-macosx64-debug/build/js/src/xpconnect/src/xpcwrappednativescope.cpp, line 784
DumpJSStack+0x00066E57 [/Users/cltbld/talos-slave/mozilla-central-snowleopard-debug-u-mochitests-3/build/MinefieldDebug.app/Contents/MacOS/XUL +0x00D39281]
DumpJSStack+0x00067255 [/Users/cltbld/talos-slave/mozilla-central-snowleopard-debug-u-mochitests-3/build/MinefieldDebug.app/Contents/MacOS/XUL +0x00D3967F]
DumpJSStack+0x00056009 [/Users/cltbld/talos-slave/mozilla-central-snowleopard-debug-u-mochitests-3/build/MinefieldDebug.app/Contents/MacOS/XUL +0x00D28433]
DumpJSStack+0x0005ABE7 [/Users/cltbld/talos-slave/mozilla-central-snowleopard-debug-u-mochitests-3/build/MinefieldDebug.app/Contents/MacOS/XUL +0x00D2D011]
DumpJSStack+0x0005ADE7 [/Users/cltbld/talos-slave/mozilla-central-snowleopard-debug-u-mochitests-3/build/MinefieldDebug.app/Contents/MacOS/XUL +0x00D2D211]
DumpJSStack+0x000631CF [/Users/cltbld/talos-slave/mozilla-central-snowleopard-debug-u-mochitests-3/build/MinefieldDebug.app/Contents/MacOS/XUL +0x00D355F9]
DumpJSStack+0x00063E8C [/Users/cltbld/talos-slave/mozilla-central-snowleopard-debug-u-mochitests-3/build/MinefieldDebug.app/Contents/MacOS/XUL +0x00D362B6]

command timed out: 1200 seconds without output, killing pid 332
(Reporter)

Comment 1

8 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1274293588.1274296075.6319.gz
Rev3 MacOSX Snow Leopard 10.6.2 mozilla-central debug test mochitests-3/5 on 2010/05/19 11:26:28
s: talos-r3-snow-046
(Reporter)

Comment 2

8 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1275213610.1275216391.4230.gz
Rev3 MacOSX Snow Leopard 10.6.2 mozilla-central debug test mochitests-3/5 on 2010/05/30 03:00:10
s: talos-r3-snow-011
is this s dupe of bug 489920?
wooops, nevermind comment 3 that was schemaDiffs
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

6 years ago
Keywords: intermittent-failure
(Assignee)

Updated

6 years ago
Whiteboard: [orange]
(Assignee)

Updated

5 years ago
Component: DOM: Mozilla Extensions → DOM
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.