CalDAV Offline Editing Support Request

RESOLVED DUPLICATE of bug 380060

Status

--
enhancement
RESOLVED DUPLICATE of bug 380060
9 years ago
9 years ago

People

(Reporter: pumuchel, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.3) Gecko/20100408 Gentoo Firefox/3.6.3
Build Identifier: 1.0b1

The Caching Feature of CalDAV should be enhanced so that offline editing is possible. 
The Prtotokoll itself supports offline editing. 
The feature of CalDAV support is nearly useless for notebooks, since this is not possible. 

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 380060
You need to log in before you can comment on or make changes to this bug.