Status

RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: sonofdavid, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2011-03-01]invalid:AV?)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: 3.6.3

When opening Thunderbird message at lower left says connecting to host then determining which messages to load.If I wait it usually takes 5 to 10 minutes to load messages if I have any.If I click on get mail it will load my messages.

Reproducible: Always
What version of thunderbird ?

Are you using POP, Impa ?
(Reporter)

Comment 2

8 years ago
I'm using Thunderbird 3.1 and POP
So your issue is that it's too slow or that you need to click on the icon to get your messages ?
Component: General → Mail Window Front End
QA Contact: general → front-end
(Reporter)

Comment 4

8 years ago
Both.I've been using Thunderbird for about 5 years and never had a problem.
Ever since I went to windows7 and downloaded Thunderbird 3.0 I've had this problem.When I open Thunderbird it will not load any new mail.I minimize Thunderbird and go on to other things.After about 10 minutes I get a message telling me I have mail. If I am expecting an e-mail and it hasn't showed up I click on get mail tab and it will load my mail.I have never had this happen before.

Comment 5

8 years ago
JIm, do you still have this issue when using version 3.1?  Honestly, it sounds like an antivirus/firewall issue.
 see https://wiki.mozilla.org/Thunderbird:Testing:Antivirus_Related_Performance_Issues
Whiteboard: invalid:AV?
(Reporter)

Comment 6

8 years ago
Yes.Most of the time I go and do some work and about 10 mins. later I get sound saying I have mail.I know with the older e-mail it loaded as soon as I opened my mail. I will try turning off my firewall and open my email and see what happens.
Thank You
Jim D.

Comment 7

8 years ago
(In reply to comment #6)
> Yes.Most of the time I go and do some work and about 10 mins. later I get sound
> saying I have mail.I know with the older e-mail it loaded as soon as I opened
> my mail. I will try turning off my firewall and open my email and see what
> happens.
> Thank You
> Jim D.

Jim, did you have good results?
Whiteboard: invalid:AV? → [closeme 2011-03-01]invalid:AV?
(In reply to comment #4)
> When I open Thunderbird it will not load any new mail.
> I minimize Thunderbird and go on to other things.
> After about 10 minutes I get a message telling me I have mail.
> If I am expecting an e-mail and it hasn't showed up I click on get mail tab
> and it will load my mail. I have never had this happen before.

It sounds "first access to server takes very long".
Can you check next?
(0) Send a mail to yourself, terminate Tb before the new mail is downloded.
(1) Re-boot Win
(2) At command prompt, PING pop3.xxx.com (your pop3 server name)
Is response quickly returned? If not, cancel command by Ctrl+C.
(3) Start Tb after test of (2) immediately, and Get Mail. 
Is mail downloaded or "no new messages in serve" returned quickly?
(5) First waiting for 3 minutes, and Get Mail. 
(6) Second waiting for 3 minutes, and Get Mail. 
(7) Third waiting for more 3 minutes, Get Mail. 
When new mail is downloaded?

> Ever since I went to windows7 and downloaded Thunderbird 3.0 I've had this problem.

IPv6 support of OS is enabled by default if Win7/Vista, and IPv6 support is enabled by default from Tb 3.0.
If first DNS resolution takes very long in your environment due to IPv6, phenomenon you saw can happen. (by issue around DNS of your ISP with IPv6) 
Can you check with next? (via Tools/Options/Advanced/General, Config Editor)
  network.dns.disableIPv6=true
Is mail downloaded quickly even just after re-boot of Win?

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.