Remove beta download CTA and link when 1.1 final goes live

VERIFIED DUPLICATE of bug 576587

Status

VERIFIED DUPLICATE of bug 576587
9 years ago
6 years ago

People

(Reporter: clooney, Assigned: abuchanan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
Please hide the following when 1.1 goes live (within next two weeks)

Download Firefox 1.1 beta:

Visit Firefox.com/m/beta on your Nokia N900

Release Notes

*Can we hide this as it will be replace with Firefox 2.0 beta CTA by end of July.
(Assignee)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 576587
Verified duplicate
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.