[Autoconfiguration] Add support for astronomie.cz

VERIFIED DUPLICATE of bug 551519

Status

VERIFIED DUPLICATE of bug 551519
9 years ago
6 years ago

People

(Reporter: janak, Assigned: janak)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Assignee)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.3) Gecko/20100402 Namoroka/3.6.3
Build Identifier: 

I made Automatic Account Configuration config file based on https://wiki.mozilla.org/Thunderbird:Autoconfiguration:ConfigFileFormat for astronomie.cz domain. Astronomie.cz is a Google hosted apps (https://mail.google.com/a/astronomie.cz/) belong to Czech amateur astronomy society.

Reproducible: Always
(Assignee)

Comment 1

9 years ago
Created attachment 446494 [details]
astronomie.cz config file
Assignee: nobody → janak
Status: UNCONFIRMED → NEW
Ever confirmed: true
Attachment #446494 - Flags: review?(ben.bucksch)
We can't add all of the n million hosted domains.
They'll work with bug 551519.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 551519

Updated

9 years ago
Attachment #446494 - Flags: review?(ben.bucksch) → review-
(This is a nicely created config, though. I can see that you are scientist. :-) )
(Assignee)

Comment 4

9 years ago
OK, I see. I hope, that it will be posible to use self-hosted config file soon. You skillfull guys make good job. Respect for you!
It already is, with TB 3.1 RC1.
But as I said, with TB 3.1 RC1, it should just work, without you doing anything. Can you try it?
(Assignee)

Comment 7

9 years ago
Confirm. It works great! With config file in isp/ directory in thunderbird install directory like "Lanikai installation", as well as with config file in mail/ directory in autoconfig subdomain and in .well-known/autoconfig/mail/ subdirectory in base domain like "Email provider". And it works also without any config file, like "Mozilla ISP database" -- with googlemail.com default addresses and ports, which are diferent than those of my config file. I am impressed ;-)
Thanks. :)
And thanks for testing all those code paths.
Status: RESOLVED → VERIFIED
Component: ispdb → ISPDB Server
Product: Mozilla Messaging → Webtools
You need to log in before you can comment on or make changes to this bug.