Closed Bug 567162 Opened 13 years ago Closed 12 years ago

Zoom Settings: Activate "Mousewheel Zoom" and "Full Zoom" by default

Categories

(Thunderbird :: Preferences, enhancement)

x86
Windows 7
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 250415

People

(Reporter: dfghjkjhg, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.5pre) Gecko/20100430 Lightning/1.0b2pre Thunderbird/3.1b2

Analogous to Firefox: Activate "Mousewheel Zoom" and "Full Zoom" by default:
a)  mousewheel.withcontrolkey.action = 3
b)  browser.zoom.full = true

Reproducible: Always
Depends on: 512968
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 250415
No longer depends on: 512968
You need to log in before you can comment on or make changes to this bug.