Closed Bug 567169 Opened 13 years ago Closed 13 years ago

[k] Add @login_required decorator to the forum views requiring authentication

Categories

(support.mozilla.org :: Knowledge Base Software, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 561523

People

(Reporter: rrosario, Assigned: paulc)

Details

(Whiteboard: [QA-])

Don't forget to add LOGIN_URL to settings.py
I was adding this as part of bug 561523 since it's almost a one-liner, but I'm fine with doing it separately as well.
Assignee: rrosario → paulc
Duping, will be added in bug 561523.
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 561523
You need to log in before you can comment on or make changes to this bug.