Closed Bug 567282 Opened 10 years ago Closed 9 years ago

Left-most sink in men's restroom whistles

Categories

(mozilla.org :: Miscellaneous, task, critical)

task
Not set
critical

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: fligtar, Assigned: emcclure)

Details

(Whiteboard: [princess was in another castle][real american hero])

Attachments

(2 files)

The left-most sink in the men's restroom on the third floor has been whistling for a couple weeks when used. Everyone has now learned to avoid it but I don't know of anyone reporting it.

Steps to reproduce:
1. Turn on the sink
2. Everyone present frowns
While we're at it, can someone scrape the boogers off the urinal walls?  Seriously...
Severity: major → critical
(In reply to comment #1)
> While we're at it, can someone scrape the boogers off the urinal walls? 
> Seriously...

Please file a separate bug for that.  

Also, the non-Mozilla bathroom on #2 is a lot better - in that it's clean.

Maybe at Whistler there will be a workshop on how to be more hygienic...
"Whistles" isn't really apt; "attempts to make a high-frequency pitch only a dog could hear, but fails spectacularly" would describe it more appropriately.

Also, I didn't know we had a "Facilities Management" component.
I think it gives the sink some personality and charm... WONTFIX?

It also reminds me of a boatswain's whistle, as if someone important is boarding the men's room.

I think the best fix would be to alter the middle and right-most sinks so they also make sounds. I could draw up a list of suggestions.
Admit it, if this were your nose making that horrid sound, you'd quickly attempt to redress, by removing whatever clutter/hairs are present; why tolerate such a noise in a professionally-maintained workplace?
This bug keeps taking turn after turn for the worse.
I'll pay $5 for a video of the sink (or stephend's nose) playing "Mary Had A Little Lamb."
Attached image Wallpaper patch
Maybe this will help in the short term, but we should find a proper fix.
Comment on attachment 446774 [details]
Wallpaper patch

r=sdwilsh
Attachment #446774 - Flags: review+
(In reply to comment #10)
> (From update of attachment 446774 [details])
> r=sdwilsh

Are you a men's room peer?

(Get it? Get it?!)
Assignee: karen → emcclure
(In reply to comment #1)
> While we're at it, can someone scrape the boogers off the urinal walls? 
> Seriously...

This thread is gross, but maybe this would help http://i.imgur.com/H1Z05.jpg
A work order has been put in for the sink. Not sure what to do about the boogers though... sorry guys.
(In reply to comment #12)
> (In reply to comment #1)
> > While we're at it, can someone scrape the boogers off the urinal walls? 
> > Seriously...
> 
> This thread is gross, but maybe this would help http://i.imgur.com/H1Z05.jpg

That's just asking snot guy to put boogers on the sign.
While everyone was away at Summit, I put my knowledge of plumbing and sink fixtures (did a lot of this stuff with my dad) to work and fixed the whistling sink issue. The issue was two-part:

- First, there was a PVC shaving stuck in the aerator. This likely got introduced into the plumbing during installation and slowly migrated to the most aurally irritating part of the sink possible.
- Second, the flow-limiter in the aerator was installed upside-down. While this isn't necessarily the cause of the noise, it may have contributed to it. It may also have enabled the PVC shaving to become slightly lodged between the flow-limiter and the rubber O-ring which seals around the screen in the aerator, causing the noise.

Could someone please verify this as fixed?
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
(In reply to comment #15)
> While everyone was away at Summit, I put my knowledge of plumbing and sink
> fixtures (did a lot of this stuff with my dad) to work and fixed the whistling
> sink issue. The issue was two-part:
You, sir, rock
Whiteboard: [princess was in another castle]
Assignee: emcclure → mbasta
Status: RESOLVED → VERIFIED
Whiteboard: [princess was in another castle] → [princess was in another castle][real american hero]
Moving this out of Facilities Management only so we can make it public, since that product is locked.  Nothing confidential in here, and it got linked to in public meeting notes.
Group: mozilla-corporation-confidential
Component: Facilities Management → Miscellaneous
Product: Mozilla Corporation → mozilla.org
I regret to inform everyone that this sink is broken again, louder than ever.
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
(In reply to comment #18)
> I regret to inform everyone that this sink is broken again, louder than ever.

Wouldn't it make sense to file a new bug for this issue, considering basta *did* fix the issue last time (at least for some multi-month long period of time)? Reopening old bugs for new issues just causes issues when trying to understand the entire problem.
This bug is ridiculous enough; I don't think we need another one.

Erica, comment #15 describes how this problem was fixed last time.
Assignee: mbasta → emcclure
(In reply to comment #18)
> I regret to inform everyone that this sink is broken again, louder than ever.

Can you describe the tone? Have you tried rebooting the sink?
(In reply to comment #21)
> Can you describe the tone? Have you tried rebooting the sink?
What about updating its firmware?
This was fixed again recently. Thanks.
Status: REOPENED → RESOLVED
Closed: 10 years ago9 years ago
Resolution: --- → FIXED
Verified!
Status: RESOLVED → VERIFIED
Did basta do it again?!
You need to log in before you can comment on or make changes to this bug.