If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

{ib} this page is rendered too wide

VERIFIED FIXED

Status

()

Core
Layout
P3
normal
VERIFIED FIXED
17 years ago
17 years ago

People

(Reporter: Shao Zhang, Assigned: Chris Waterson)

Tracking

({testcase})

Trunk
x86
All
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
This is a  page extracted from the addison wisely website.
The above page is rendered way too wide.

Using the linux nightly build 20001014

Comment 1

17 years ago
Confirmed on linux cvs build 2000101503.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
win98 200101308 too.

sending to layout, attaching simplified testcase
Assignee: asa → clayton
Component: Browser-General → Layout
OS: Linux → All
QA Contact: doronr → petersen

Comment 3

17 years ago
Created attachment 17202 [details]
simplified testcase

Comment 4

17 years ago
seems the problem is a combination of a <pre></pre> followed by a long text and
a <font> tag.

Comment 5

17 years ago
Reassigning to Buster, CCing Waterson, DBaron. Does anybody know if this is a 
recent regression.
Assignee: clayton → buster

Comment 6

17 years ago
will investigate
Status: NEW → ASSIGNED
(Assignee)

Comment 7

17 years ago
buster: this is an block-in-inline problem. You want me to look at it?
Keywords: testcase
Summary: this page is rendered too wide → {ib} this page is rendered too wide

Comment 8

17 years ago
waterson _IS_ {ib}
Assignee: buster → waterson
Status: ASSIGNED → NEW

Comment 9

17 years ago
*** Bug 57627 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 10

17 years ago
Could someone please verify if this is a different bug or the same bug?
Using the linux nightly build 2000110221 with the macromedia flash plugin 4.

It is rendered too wide again when viewing this high profile site:
www.flash.com

Comment 11

17 years ago
When on the page is used <pre> </pre>, mozilla dont fond </pre> and next text
generated as a <pre>. (Tested on Build ID:2000111608)
(Assignee)

Comment 12

17 years ago
This works now. I have no idea why.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 13

17 years ago
Marking verified per last comments.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.