Last Comment Bug 567406 - Firefox starts to sing midi game like song no matter what site is opened
: Firefox starts to sing midi game like song no matter what site is opened
Status: VERIFIED INVALID
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Windows XP
-- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-21 11:44 PDT by Cristian
Modified: 2010-05-21 14:41 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description User image Cristian 2010-05-21 11:44:00 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 FileshuntToolbar/1.0.1 Firefox/3.6.3 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 FileshuntToolbar/1.0.1 Firefox/3.6.3 ( .NET CLR 3.5.30729)

Hello Dear Firefox Creators,
The Firefox works great and is a great pleasure to use it...but now we
have a killer problem...when we open the browser it start to sing a midi
game like song(no matter what web site is opened)....The solution is to
disable the shockwave plugin but after that the pages have no flash...is
it a virus or a trojan?...or a html5 abuse?..
Thank you!


Reproducible: Always

Steps to Reproduce:
1.Open Firefox
2.
3.
Actual Results:  
Start a midi song game like

Expected Results:  
to surf normaly

I disable the shockwave plugin and stop the song, The problem was relayed on the other computer in the network
Comment 1 User image Reed Loden [:reed] (use needinfo?) 2010-05-21 11:47:09 PDT
It's just Google's start page. See http://www.google.com/ and notice that today is PAC-MAN's 30th anniversary.

Note You need to log in before you can comment on or make changes to this bug.