Last Comment Bug 567418 - Music playing in cool previews, sounds like pac man theme.
: Music playing in cool previews, sounds like pac man theme.
Status: VERIFIED INVALID
:
Product: Core
Classification: Components
Component: Plug-ins (show other bugs)
: unspecified
: x86 Windows XP
-- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
: Benjamin Smedberg [:bsmedberg]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-21 12:53 PDT by mzroadhoghd
Modified: 2010-05-21 14:42 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description User image mzroadhoghd 2010-05-21 12:53:25 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3

Pac man music plays in cool previews. Had to uninstall that plug in to make it stop.

Reproducible: Always

Steps to Reproduce:
1. When firefox loads.
2.
3.
Actual Results:  
Just opened my firefox and the music starts. I uninstalled firefox but had the same problem. So I uninstalled it again but had it delete all my downloads and saved settings. When I started it again there was no music. I downloaded cool previews and the music started instantly, so uninstalled cool previews and it's not there now.
Comment 1 User image (mostly gone) XtC4UaLL [:xtc4uall] 2010-05-21 12:55:52 PDT
this is because of PAC Mans 30th bday celeberation on http://www.google.com/.
look at you choosen search provider in the search bar e.g..

Note You need to log in before you can comment on or make changes to this bug.