Last Comment Bug 567445 - alarms
: alarms
Status: RESOLVED INVALID
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Windows XP
-- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-21 14:20 PDT by Angela Monroe
Modified: 2010-05-21 14:41 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description User image Angela Monroe 2010-05-21 14:20:12 PDT
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB6.4; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; OfficeLiveConnector.1.4; OfficeLivePatch.1.3; InfoPath.2; AskTB5.6)
Build Identifier: 

when i turn on firefox an alarm comes on that sounds like a cop car i wanted to know how to turn it off and or why it is happining

Reproducible: Always

Steps to Reproduce:
1.bring up the firefoz browser
2.
3.
Actual Results:  
a cop car like alarm sounds also is happing in FL


please e mail me back anjl54@sbcglobal.net
Comment 1 User image Angela Monroe 2010-05-21 14:22:09 PDT
this is only happing on firefox browser no others and my friend in FL is experanceing the same thing
Comment 2 User image Kevin Brosnan 2010-05-21 14:24:45 PDT
This is due to Google's 30th Pacman anniversary homepage. Use http://www.google.com/firefox for a silent page. If you use a Firefox extension called cool previews you should disable that till Google goes back to their normal page.

Note You need to log in before you can comment on or make changes to this bug.