tab is not restored when trying to restore the tab from "recent closed tabs" and clicking with the middle mouse button

RESOLVED INVALID

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: a_g74564, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 (.NET CLR 3.5.30729)

When I try to restore a recently closed tab and using the middle mouse button in the menu ("open in new tab") the entry in the menu disappears but the tab is not restored.

Reproducible: Always

Steps to Reproduce:
1. Go to History Menu
2. Go to Recent closed tabs
3. Click on an entry with the middle mouse button
Actual Results:  
The entry disappears but the tab is not restored.

Expected Results:  
The entry should disappear and the tab should be restored.

Comment 1

8 years ago
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.4) Gecko/20100523 Firefox/3.6.4
It works for me. Please update if works fine in safe mode or try creating a
new profile. 
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.4) Gecko/20100523
> Firefox/3.6.4
> It works for me. Please update if works fine in safe mode or try creating a
> new profile. 
> http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile

Works fine in safe mode. Seems to be a problem with an addon or wrong configuration.
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.