Images in image map aren't links

VERIFIED DUPLICATE of bug 55320

Status

()

P3
normal
VERIFIED DUPLICATE of bug 55320
18 years ago
18 years ago

People

(Reporter: bugzilla, Assigned: clayton)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
The images along the right side of tvguide.com (in the "TV Guide Store") 
section are part of an image map and should be links (as they are in 
IE5/NN4.x), but they aren't...

I have no time to investigate right now, sorry.

Comment 1

18 years ago
bug 55320 may be related - is about same site
(Reporter)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 55320 ***

Comment 3

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.