next unread message keyboard shortcut problem

RESOLVED DUPLICATE of bug 581932

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED DUPLICATE of bug 581932
8 years ago
8 years ago

People

(Reporter: Christian Pernot, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9.1.9) Gecko/20100317 Lightning/1.0b1 Thunderbird/3.0.4

go to unread message keyboard shortcut does not work in particular situation. See steps

Reproducible: Always

Steps to Reproduce:
1. have some mails in a thread view
2. read some of them
3. give focus to the mail content
4. hit "\" to collapse all discussions
5. hit "N" to go to next unread message

Actual Results:  
should expand current thread and go to the next unread message, or the next thread with unread message

Expected Results:  
nothing

- I tried in safe-mode with the same results.
- going to another application and coming back between steps 4 and 5 makes things work correctly.
- opening any main menuitem  between steps 4 and 5 makes things work correctly.
Whiteboard: dupme

Comment 1

8 years ago
christian, does bug 581932 look to you like the same issue?
(Reporter)

Comment 2

8 years ago
It seems really similar, although it's not the same action (F6 or "\"), but the fact of loosing focus before the action that fails is the same.

Comment 3

8 years ago
thanks. if your issue isnt' resovled when bug 581932 gets fixed, then please reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 581932

Updated

8 years ago
Whiteboard: dupme
You need to log in before you can comment on or make changes to this bug.