Make option to run searches on server persist for subsequent searches

RESOLVED DUPLICATE of bug 543416

Status

RESOLVED DUPLICATE of bug 543416
9 years ago
8 years ago

People

(Reporter: kbsingh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a5pre) Gecko/20100524 Minefield/3.7a5pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.4) Gecko/20100521 Lanikai/3.1.1pre

the option to 'run search on server' is not configurable and does not persist between multiple searches. We should make this either be a user specific option or have the selection persist. At the moment, one needs to select 'run search on server' everytime the dialog box comes up

Reproducible: Always

Comment 1

8 years ago
Similar to and possibly a duplicate of bug 543416, which is more on the consequences of a server-side search on message-body searches. The specific topic of the checkbox not sticking could be spun off to this bug here.
(In reply to comment #1)
> Similar to and possibly a duplicate of bug 543416, which is more on the
> consequences of a server-side search on message-body searches. The specific
> topic of the checkbox not sticking could be spun off to this bug here.

I'll mark it as a duplicate.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 543416
You need to log in before you can comment on or make changes to this bug.