Clicking on Android menu button in bookmarks manager enables manage mode

VERIFIED WONTFIX

Status

Firefox for Android Graveyard
General
--
enhancement
VERIFIED WONTFIX
8 years ago
8 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Trunk
ARM
Android

Details

(Reporter)

Description

8 years ago
Build Id:
Mozilla/5.0 (Android; U; Linux armv71; Nokia N900; en-US; rv:1.9.3a4pre) Gecko/20100524 Namoroka/3.7a4pre Fennec/2.0a1pre

Steps to Reproduce:
1. Go to the bookmarks manager
2. Click on the Android Menu button

Actual Results
The site panel is open

Expected Results:
I expected the manage button is be pressed
(In reply to comment #0)

> Expected Results:
> I expected the manage button is be pressed

Why? Should the menu button change it's function?
(Reporter)

Comment 2

8 years ago
English fail on my part. Yeah, I was under the impression that the Menu button changes functions because its disabled when a user is in the Controls Window.
The normal behavior for an Android activity that doesn't have a menu is to do nothing when the menu button is pressed.  I think that's what we should do here.
Status: NEW → ASSIGNED
The "Manage" mode is gone, and we've switched to using the Menu button to display Android-style menus.
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX

Comment 5

8 years ago
verified wontfix
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.