bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

flash crash at farmville with no crash report

RESOLVED DUPLICATE of bug 567645

Status

()

Core
Plug-ins
--
critical
RESOLVED DUPLICATE of bug 567645
8 years ago
8 years ago

People

(Reporter: asa, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
I can crash Flash consistently today's Firefox trunk nightly on Farmville. No crash report is created. 

Steps
1. visit http://www.farmville.com/ and log in if necessary
2. When game loads, click anywhere in the playing area.

Results: plug-in crashes and no crash report is generated

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 567645
You need to log in before you can comment on or make changes to this bug.