Update Thunderbird version and drop SeaMonkey support for 1.0b2 release

RESOLVED FIXED in 1.0b2

Status

Calendar
Lightning Only
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: Stefan Sitter, Assigned: Fallen)

Tracking

Details

(Reporter)

Description

8 years ago
Supported Thunderbird version to should be set to min=3.1 max=3.1.* for the release. SeaMonkey support should be removed for release because there exists no comm-1.9.2 builds.
(Assignee)

Comment 1

8 years ago
Yes, we need this for the release. Since we are sufficiently branched, I'll just remove seamonkey support on releases/comm-1.9.2. Given the short time schedule, r=me on the upcoming push
(Assignee)

Comment 2

8 years ago
Pushed to comm-1.9.2 <http://hg.mozilla.org/releases/comm-1.9.2/rev/80b719ebe194>
-> FIXED
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → 1.0b2
Assignee: nobody → philipp
You need to log in before you can comment on or make changes to this bug.