Can not start scroll page by mouse wheel when mouse cursor is over a flash object

RESOLVED DUPLICATE of bug 483136

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 483136
8 years ago
8 years ago

People

(Reporter: Black_Ps`, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.4) Gecko/20100523 Firefox/3.6.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.4) Gecko/20100523 Firefox/3.6.4

Scroll is broken when focus flash object like this video from youtube.

Reproducible: Always

Steps to Reproduce:
1. Open URL ( http://www.youtube.com/watch?v=qrO4YZeyl0I ) ( Do not click flash object to focus it.) 
2. Hover mouse cursor over a flash video. 
3. Scroll by mouse wheel
Actual Results:  
When mouse over flash object, I can not start scroll by mouse wheel.

Expected Results:  
When mouse over flash object, I can start scroll by mouse wheel.
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 483136
You need to log in before you can comment on or make changes to this bug.