If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Dragging tabs to Firefox in TabCandy mode eats Firefox UI

RESOLVED WORKSFORME

Status

Firefox Graveyard
Panorama
RESOLVED WORKSFORME
7 years ago
2 years ago

People

(Reporter: adrake, Unassigned)

Tracking

Trunk
x86_64
Linux

Details

(Reporter)

Description

7 years ago
Actions to reproduce:

Open two windows. Have the first window enter TabCandy mode. Drag a tab from the second window into the first.

Expected Behavior:

Tab is added to TabCandy UI of first window.

Actual Behavior:

Tab fills frame on top of TabCandy, leaving tabs, menus, and other UI elements unreachable.
Seems to be fixed now
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Mass moving all Tab Candy bugs from Mozilla Labs to Firefox::Tab Candy.  Filter the bugmail spam with "tabcandymassmove".
Component: TabCandy → TabCandy
Product: Mozilla Labs → Firefox
Target Milestone: -- → ---
Version: 0.3 → Trunk
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.